Tuesday 6th August 2019

Berlin 1 Störung in der Virtualisierungsumgebung

Es liegt aktuell eine Störung eines unserer Virtualisierungs-Hypervisoren vor. Wir arbeiten mit Hochdruck an der Wiederbereitstellung der betroffenen virtuellen Systeme und werden weitere Informationen an dieser Stelle zur Verfügung stellen.

UPDATE 2019-08-06 10:00 -

Die Ursache wurde als gestörte virtuelle Maschine eines unserer Kunden identifiziert. Das betroffene System wurde in Quarantäne versetzt und alle anderen virtuellen Maschinen werden aktuell auf einen anderen Hypervisor evakuiert.

UPDATE 2019-08-06 11:57 -

Sehr geehrte Kunden, einer unserer Hypervisoren hat sich um 10:15 selbst rebootet. Die Analyse lässt vermuten, dass der Reboot durch eine Kunden-VM verursacht wurde. Aufgrund des Reboots waren auch die VMs anderer Kunden auf dem Hypervisor für ca. 15 Min. nicht erreichbar.

Die in Verdacht stehende VM wurden von uns in Quarantäne versetzt.

Seither laufen alle anderen VMs wieder störungsfrei, werden aber auf einen anderen Hypervisor evakuiert, bevor wir die betroffenen VM und den Hypervisor weiter analysieren.

Wir bitten Sie, den Ausfall zu entschuldigen.

UPDATE 2019-08-06 14:08 -

Im Analyseprozess stellen wir aktuell noch vereinzelte Seiteneffekte, die zu kurzen Unterbrechungen der Konnektivität führen fest.

UPDATE 2019-08-06 15:05 -

Eine tiefere Traffic-Analyse hat gezeigt, dass es sich hier mit großer Wahrscheinlichkeit um einen von außen gesteuerten Angriff auf einen unserer Kunden handelt.

UPDATE 2019-08-06 17:30

Die Seiteneffekte, die zu Unterbrechungen der Konnektivität führten sind behoben. Der Analyseprozess ist noch nicht endgültig abgeschlossen.